Welcome, Guest Login

Support Center

SSL 3.0 Protocol Vulnerability and POODLE Attack

Last Updated: Nov 05, 2014 10:12AM PST
The SSLv3 Protocol Vulnerability and POODLE Attack is an internet-wide flaw that can be used to capture protected data.  Disabling SSLv3 on the server and on clients’ browsers cures this vulnerability.

IdeaScale has disabled SSLv3 support in its system/application configurations and is not vulnerable to POODLE attacks.  As a result, IdeaScale clients need to set their browsers to use TLSv1, TLSv1.1, or any secure protocol other than SSLv3.

Contact Us

support@ideascale.com
http://assets3.desk.com/
false
ideascale
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete